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'No record found' error in Updater
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Issue
When running the Report Writer Updater, an error is received that says “No record was found” for your username.
Cause
This is most typically caused by incorrect credentials saved in the Updater, such as an incorrect username or password.
Solution
You may first want to confirm that you know your credentials. If you are on the self-managed password system, you can reset your password at https://n1auth.exactbid.com:8443/user/forgotpassword if needed. If you need assistance with retrieving these, please contact support.
Once you have the correct credentials, you will want to clear the saved credentials in the Updater so you can re-enter them.
Download Clear Updater Credentials.cmd from this link.
Open the file to run it. You will likely need to click More Info>Run Anyway in the even Windows initially blocks it.
This will automatically delete the file, but it will also open the %appdata%\Narrative1 folder that normally contains it, so you can confirm it’s deleted, and do so manually if not. It is the only file in this folder.
For more information, see: Clearing Saved Updater Credentials.