No field to enter comp ID# appears in Add/Arrange Comparables window
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    No field to enter comp ID# appears in Add/Arrange Comparables window

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    Article summary

    Issue

    Normally on using the Add/Arrange Comparables button, there should be a field at the bottom of the window to enter the ID numbers of the comparables (comps) to import. In some cases, however, this might appear missing.

    Screenshot of the Arrange Comps window with the comp ID area highlighted.

    Cause

    The Connection Setup needs to be run on the computer in question, so the add-ins have not yet retrieved the relevant information about your database.

    Solution

    To fix the issue in which there is no field to enter comp ID# appears in Add/Arrange Comparables window, follow these steps:

    1. Go to the File Info worksheet. Worksheet tabs in Excel are shown along the bottom of the window.

    2. Click the Connection Setup or Database Setup button. This is normally on the left, near the top of the worksheet.

    3. Confirm your credentials are entered.

    4. Click Apply/Reset and wait a few seconds.

    The window should close or display a “Setup succeeded!” message. At this point, you should be able to view the missing section in Add/Arrange Comparables.


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